I/o error installing formZ 6 Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2007 » Archive February 2007 » I/o error installing formZ 6 « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

rolf moeller
New member
Username: Rolf_18

Post Number: 14
Registered: 09-2002
Posted on Saturday, February 03, 2007 - 12:40 pm:   Edit Post Print Post

hallo helpers

i try to install my formZ v6 on my (second) G4. i own an english and a german CD-ROM. with both versions i get an i/oError; on two different harddrives inside the G4.

when i click the OK in the messageWindow, the installerApp crashes.
of course i asked the harddisk utility to repair the rights.

screenshots below:
install error.jpg

any hints?
Top of pagePrevious messageNext messageBottom of page Link to this message

robert smith
New member
Username: Bob

Post Number: 20
Registered: 03-2002
Posted on Sunday, February 04, 2007 - 02:03 pm:   Edit Post Print Post

Rolf,

Can you copy the installer to the hard drive and run it from there?

Or copy your formZ application (already installed) from your other computer?
Top of pagePrevious messageNext messageBottom of page Link to this message

rolf moeller
New member
Username: Rolf_18

Post Number: 15
Registered: 09-2002
Posted on Monday, February 05, 2007 - 04:45 am:   Edit Post Print Post

robert

i will try in the evening. thanks.
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 1502
Registered: 04-2001


Posted on Monday, February 05, 2007 - 08:21 am:   Edit Post Print Post

Rolf,

If Robert's suggestions do not work for you, check the back of the CD for dirt or scratches. If you find any, carefully clean the disk, and clean the optical pickup on your DVD drive if you still have trouble with this computer only.

Let us know if you need any further help.

ZWebTech Support
Top of pagePrevious messageNext messageBottom of page Link to this message

rolf moeller
New member
Username: Rolf_18

Post Number: 16
Registered: 09-2002
Posted on Tuesday, February 06, 2007 - 03:45 am:   Edit Post Print Post

robert

i tried to copy the installer to two different HDs _and_ from two different CD-ROM (en+ger). it shows me in each case error -36.
then i tried to copy the CD-ROM with toast: same error -36.

so i will try to copy formZ from an extern harddrive...

TwebTech

both CD-ROMs are absolut without any dust or scratch.
it seams to be trouble with this computer only.

it was no problem to install previous versions of formZ on this G4 til now (same system 3.9, same HD).

rolf
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 1513
Registered: 04-2001


Posted on Tuesday, February 06, 2007 - 08:24 am:   Edit Post Print Post

Rolf,

Have you tried cleaning the CD lens? And do you have any problems with other CDs?

The formZ version 6 CD is "almost completely full" so if your CD reader is a little out of spec, it may not be able to read all the way to the edge of this CD.

If you want, you can copy the installer to the external hard drive using a different computer. With formZ 6.0, you only need the Install formZ.app, and with formZ 6.1 and later, you want to also copy the Support folder to the same location as the Installer.

ZWebTech Support
Top of pagePrevious messageNext messageBottom of page Link to this message

rolf moeller
New member
Username: Rolf_18

Post Number: 17
Registered: 09-2002
Posted on Tuesday, February 06, 2007 - 04:00 pm:   Edit Post Print Post

zWebTech

i dont have any equipment yet to clean the lens. ill get one some day.
with other CDs i ve got no trouble at all.

i succeeded one hour ago by copying the entire formZ app folder from "the other G4" via external HD.

without any problem!
and form Z runs as i like it.

thanks, helpers.
rolf