Color maps lost Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2007 » Archive February 2007 » Color maps lost « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

easymatic
New member
Username: Easymatic

Post Number: 3
Registered: 12-2003
Posted on Wednesday, February 07, 2007 - 06:03 pm:   Edit Post Print Post

Hi, I've been working on a complex file on different computers and different locations. Because of this color maps don't link to the image files. Is there an easy way to restore the settings? The image files have been replaced by Formz logo's, and I can't even see what the name was of the original image file. This makes it very difficult, unless there is some sort of automatic function.
Can anybody help? Thanks
Easy
Top of pagePrevious messageNext messageBottom of page Link to this message

Jean-Luc DAUREIL
Advanced Member
Username: Jean_luc

Post Number: 125
Registered: 07-2001


Posted on Wednesday, February 07, 2007 - 06:15 pm:   Edit Post Print Post

When you double click on the image map button under the material dialog do you get a message to locate your texture?

If so,
Place all the original textures on a network location. -(all toghether)

It should work fine.

Hope it helps.

jL
Top of pagePrevious messageNext messageBottom of page Link to this message

pylon
Member
Username: Pylon

Post Number: 61
Registered: 10-2005


Posted on Wednesday, February 07, 2007 - 06:35 pm:   Edit Post Print Post

Hi

Another option:

From the machine hosting the original image files, choose the Save A Copy As..., click on 'Options..' and select the 'Save Image Files'. This will automatically copy all linked images into the folder with the formZ project. Then move the entire folder to your new system. (See details on page 3-12 of the user manual.)

best,
Ben

----------------------
Pylon Technical
Plugins for formZ
www.pylontechnical.com