Long render time Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2007 » Archive February 2007 » Long render time « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Aaron Smithey
Junior Member
Username: Aarons

Post Number: 26
Registered: 06-2003


Posted on Tuesday, February 13, 2007 - 11:54 am:   Edit Post Print Post

Hello,

Z,

I have uploaded some files to your FTP site in a folder called Aaron Smithey-file for review. It is a model that is still in progress. The renderings are going in a brochure and the client has asked that I render them at 8.5x4 at 350 dpi. The renderings are taking about 40 hours to render. I am using low super sampling because of the reveals in the walls. They show up much more cleanly using at least low supper sampling. I am not sure if it is bad geometry, my lighting??? I tried turning off layers. I had to re-render some site layers, curbs, grass and gravel. Those layers alone took 24 hours. The render time seems a bit long to me. I am using a small render farm of 2 computers. The renderings are not using much ram at all. One computer is a 3.2 GHZ dually with 3 gigs of ram. The other is 2.8 GHZ HT with 2 gigs of ram both using windows XP pro. The view I am rendering now is B-3. Any diagnostics would be appreciated.

Thank you,
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 1567
Registered: 04-2001


Posted on Tuesday, February 13, 2007 - 12:35 pm:   Edit Post Print Post

Hi Aaron,

The main reason that this file renders so slowly is the lighting. This file has both a high resolution Environment Light and an fairly high quality Atmospheric Light. And both of these are casting Transparent Shadows.

Generally I would recommend using one or the other -- an environment light or an atmospheric light, but not both. Also, you generally do not need to have these lights casting Transparent Shadows, except under specific circumstances.

Since the Atmospheric component is so small (only 2 Candellas) I would turn this off completely (leave the direct illumination on...), and if you need it, leave the Transparent Shadows on (again, only if you need it). Also, Reduce the intensity of this light to ~0.5 Watts / ft so your scene is not blasted with light.

Then reduce the size of the Environment Light image in half (2000 pixels), cut the number of samples to 500 (unless you are rendering an interior view) and turn off the Transparent Shadows for this (leave on Opaque Shadows if you need them).

(You might want to test rendering with your file using only one light a a time so that you can see the relative effects that you get with these.)

Then your file should render much more quickly.

I also note that you have changed the Minimum Ray Contribution to 1. This will give fine levels of detail, (ie, if you have a reflection or transparency set to 2%) but it does add extra time. The larger you set this number, the more quickly your file will render.

ZWebTech Support
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 1568
Registered: 04-2001


Posted on Tuesday, February 13, 2007 - 12:47 pm:   Edit Post Print Post

Aaron,

I also noticed that you have a couple of Duplicate "curb" objects on your S-Curb and S-Gravel layers...
Top of pagePrevious messageNext messageBottom of page Link to this message

Aaron Smithey
Junior Member
Username: Aarons

Post Number: 27
Registered: 06-2003


Posted on Saturday, February 17, 2007 - 01:29 am:   Edit Post Print Post

Thank you. Eliminating the atmospheric light reduced the rendering time considerably.