Render Glitch & Artifact Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2007 » Archive February 2007 » Render Glitch & Artifact « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

John Williams
New member
Username: Envdesign

Post Number: 1
Registered: 09-2001
Posted on Monday, February 19, 2007 - 12:30 pm:   Edit Post Print Post

All:

I'm working on a file that is creating rendering artifacts when rendered (raytrace or other). I have reduced the file down to only the geometry which caused the problems. If I turn off one layer, the resulting geometry renders fine. When the layers are all on, I get a wood texture showing up on my otherwise blue surface. I have tried everything I know to do, i.e. deleting any decals, texture maps, checking for any duplicate overlapping geometries. All appears to be clean. I've also cleared rendering memory- no luck! Any other ideas or suggestions? Another observation: since using v.6.1, my file sizes seem to be many times larger than in previous versions. My model file compressed is 1.8mb

Stats:
MacBook Pro 2.16 Core Duo
OS X 10.4.8
FZ RZ 6.1.1
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 1601
Registered: 04-2001


Posted on Monday, February 19, 2007 - 12:38 pm:   Edit Post Print Post

John,

Please send the file to support@formz.com so we can take a look. Our ISP is blocking ZIP files, so rename the extension to .SAFE so it does not get blocked. (On OS X, you need to either Get Info on the file, or Show File Extensions from Finder Prefs: Advanced to change a file extension...) Once we see your file we should be able to get you a quick answer.

Also, it is expected that files would get a little larger in newer versions of formZ (because we are storing more data for each object) but it should not get "many times larger." Try this: Open your file (from an older version) in the current version and do a Save As. Close and reopen this file and save it once more. If the file has gotten a "lot" larger, also send us the "old" file so we can see what might be causing this.

ZWebTech Support
Top of pagePrevious messageNext messageBottom of page Link to this message

John Williams
New member
Username: Envdesign

Post Number: 2
Registered: 09-2001
Posted on Monday, February 19, 2007 - 02:10 pm:   Edit Post Print Post

I just sent the file. Not sure what the email file size limit may be. The file is compressed and saved .safe and is 1.8mb

Thanks!
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 1602
Registered: 04-2001


Posted on Monday, February 19, 2007 - 03:20 pm:   Edit Post Print Post

John,

The blue object with the doorway has Decals that have been assigned to it -- without any Texture Map controls. Click on this object with the Texture Map Tool and the problem should be resolved. (Click again with the Decal Tool to see the Decals...)

I'm not sure why this is having this effect on your rendering, so I have reported it so that it can be investigated further. Thanks for bringing this to our attention.

ZWebTech Support