Deselct key shortcut Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2007 » Archive February 2007 » Deselct key shortcut « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Anton Voloshin
Junior Member
Username: Ahtoh

Post Number: 34
Registered: 06-2006


Posted on Tuesday, February 20, 2007 - 06:25 pm:   Edit Post Print Post

ZWeb
On my new MacPro I can not assign it as Command+Escape. Seems like Form*Z does not see Escape button by this mean.
Mac Pro version 1.1
2 Gigs RAM
Dual Core Intel Xeon
Apple Pro Keyboard
FZ 6.1
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 1618
Registered: 04-2001


Posted on Wednesday, February 21, 2007 - 08:28 am:   Edit Post Print Post

Anton,

This is the default keyboard shortcut for Show / Hide Front Row. To get this to work in formZ, you first need to disable this for the system by going to System Prefs: Keyboard and Mouse: Keyboard Shortcuts, and either deleting or changing the Front Row shortcut.

ZWebTech Support
Top of pagePrevious messageNext messageBottom of page Link to this message

Christopher Lund
Senior Member
Username: Clund

Post Number: 134
Registered: 05-2003


Posted on Wednesday, February 21, 2007 - 12:15 pm:   Edit Post Print Post

Yea, there are a number of those system shortcuts that get in the way.


cmd-d pops up the dock.
cmd-space launches spotlight...
I just disable anything that gets in the way.

At least the last couple of osx version allow these to be turned off. 10.2 and older didn't allow changes...
Top of pagePrevious messageNext messageBottom of page Link to this message

Anton Voloshin
Junior Member
Username: Ahtoh

Post Number: 35
Registered: 06-2006


Posted on Wednesday, February 21, 2007 - 04:40 pm:   Edit Post Print Post

It is not enabled on my system. At least the way you mentioned