Root directory issue between PC's and... Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2012 » Archive July - Dec 2012 » Root directory issue between PC's and Macs « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Allan Leclaire
Senior Member
Username: Allanarch3

Post Number: 414
Registered: 12-2007
Posted on Thursday, July 12, 2012 - 03:09 pm:   Edit Post Print Post

Greetings Support,

We are having an issue with the way formz on different platforms accesses textures on our network. We have a shared drive on our network. P:\. FormZ running on PC's never had issues finding textures from machine to machine since the path is the same. However, when you use a mac, the path is Volumes/P/. So if you create a model on either platform, formZ cannot find the textures when you switch platforms.

I am sure other people may have had this issue before. What do you recommend as a solution? In this office, we all need to be able to share models, and this is becoming an issue for us.

Thanks in advance,

Allan
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 16942
Registered: 04-2001


Posted on Thursday, July 12, 2012 - 03:24 pm:   Edit Post Print Post

Hi Allan,

If you set a file search path to the texture directory, does this help?
Top of pagePrevious messageNext messageBottom of page Link to this message

Allan Leclaire
Senior Member
Username: Allanarch3

Post Number: 415
Registered: 12-2007
Posted on Thursday, July 12, 2012 - 06:07 pm:   Edit Post Print Post

Yes! Thank you. I knew I had to missing something simple. I think I got sidetracked because I first tried changing my preferences with the correct path on formZ 7, and I think that is not working right now (known issue). And so of course I forgot to change my preferences and add the correct path to formZ 6.

Thanks again.