Components strange behavior Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2012 » Archive July - Dec 2012 » Components strange behavior « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Jaspi
Senior Member
Username: Jaspi

Post Number: 271
Registered: 04-2011
Posted on Friday, August 10, 2012 - 06:27 am:   Edit Post Print Post

1) if i edit one component with the Edit Group/Component tool
A) the changes not are visible- the object remain in the same position
B)after the Edit is complete the changes(rotate) dont affect the component slected/editet just the other components

2)if i undo the Edit Group/Component or the Unlock Component operation the other components disappear

are this how expected?
Top of pagePrevious messageNext messageBottom of page Link to this message

Jaspi
Senior Member
Username: Jaspi

Post Number: 272
Registered: 04-2011
Posted on Friday, August 10, 2012 - 06:49 am:   Edit Post Print Post

3) if i edit one component with the Edit Group/Component tool the other objects are moving some mirrored way
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17195
Registered: 04-2001


Posted on Friday, August 10, 2012 - 08:44 am:   Edit Post Print Post

Jaspi,

1 & 2: Thanks for your reports, we will get these corrected.

3: If you move the Objects themselves, then this is working properly for us. If you move the Origin of the Component, then the behavior you describe would be as expected.
Top of pagePrevious messageNext messageBottom of page Link to this message

Jaspi
Senior Member
Username: Jaspi

Post Number: 273
Registered: 04-2011
Posted on Friday, August 10, 2012 - 09:07 am:   Edit Post Print Post

thank you for response