Upgraded to 10.8, cannot instal 6.7 Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2012 » Archive July - Dec 2012 » Upgraded to 10.8, cannot instal 6.7 « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Roman P
Senior Member
Username: Teamturbo

Post Number: 374
Registered: 11-2003
Posted on Sunday, August 26, 2012 - 11:54 pm:   Edit Post Print Post

I need to run Maxwell, so I'm installing 6.7 on my fresh 10.8. I can't install from my FZ 6.7 disk... I get a Power PC error.

Can I still install 6.7 from scratch?
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17340
Registered: 04-2001


Posted on Monday, August 27, 2012 - 08:36 am:   Edit Post Print Post

Roman,

OS X 10.8 has discontinued support for Rosetta, so the initial formZ 6.7 installer can no longer run. You can either copy formZ from another computer where it has already been installed, (install the WIBU Driver), and then run it on 10.8 -- or you can use the current installer for formZ 6.7. We will send you an email with a link for this. :-)
Top of pagePrevious messageNext messageBottom of page Link to this message

Roman P
Senior Member
Username: Teamturbo

Post Number: 375
Registered: 11-2003
Posted on Monday, August 27, 2012 - 05:02 pm:   Edit Post Print Post

FormZ tech support is unrivaled : )
Top of pagePrevious messageNext messageBottom of page Link to this message

Peter Bundgaard
New member
Username: Space1

Post Number: 11
Registered: 10-2006
Posted on Saturday, September 15, 2012 - 11:41 am:   Edit Post Print Post

seem to have same problem.... above recommendations do not work however. Still get message : powerpc programs will not run on 10.8.1 .... what do i do ?
Top of pagePrevious messageNext messageBottom of page Link to this message

Peter Bundgaard
New member
Username: Space1

Post Number: 12
Registered: 10-2006
Posted on Saturday, September 15, 2012 - 12:40 pm:   Edit Post Print Post

You mention a link to the current installer ?
Will that allow 6.7.3 to run on 10.8.1 ?
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17600
Registered: 04-2001


Posted on Monday, September 17, 2012 - 08:59 am:   Edit Post Print Post

Peter,

OS X 10.8 has discontinued support for Rosetta, so the initial formZ 6.7 installer can no longer run. You can either copy formZ from another computer where it has already been installed, (install the WIBU Driver), and then run it on 10.8 -- or you can use the current installer for formZ 6.7. We will send you an email with a link for this.