Ghosted Layers No Longer Show Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2012 » Archive July - Dec 2012 » Ghosted Layers No Longer Show « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Douglas McLean
Advanced Member
Username: Dmclean

Post Number: 102
Registered: 03-2010
Posted on Tuesday, August 28, 2012 - 03:11 pm:   Edit Post Print Post

For some reason when I now ghost a layer it no longer shows as ghosted, it totally disappears (in working shaded mode). Checked the display properties and "hide Ghosted" is not checked.

This works fine in a new file, just this file seems to have lost ghosting.

Any thoughts,

Douglas
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17362
Registered: 04-2001


Posted on Tuesday, August 28, 2012 - 03:28 pm:   Edit Post Print Post

Douglas,

We have not heard of this before. If you Quit and Relaunch formZ does this continue?

If so, can you send us a portion of the file that shows this so we can look into this further?
Top of pagePrevious messageNext messageBottom of page Link to this message

Douglas McLean
Advanced Member
Username: Dmclean

Post Number: 103
Registered: 03-2010
Posted on Tuesday, August 28, 2012 - 03:49 pm:   Edit Post Print Post

Continued with a relaunch. Even continued after I nuked the preferences and restarted. Again, just within this file. I'll try to save a copy and see if it still continues with the copy.
If it does I'll send you a portion.

Douglas
Top of pagePrevious messageNext messageBottom of page Link to this message

Douglas McLean
Advanced Member
Username: Dmclean

Post Number: 104
Registered: 03-2010
Posted on Tuesday, August 28, 2012 - 03:51 pm:   Edit Post Print Post

And just to make it more interesting...

Here's the file. When I try ghosting the struts layer they disappear. If I try ghosting the Working Layer, some of the objects ghost, but the 2 cylinders and the ball disappear.

Hmmm..

Douglas
application/zip
Frank's Place.Copy.fmz.1.zip (961.1 k)
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17363
Registered: 04-2001


Posted on Tuesday, August 28, 2012 - 03:52 pm:   Edit Post Print Post

Douglas,

Thanks for posting the file, we will investigate and report back...
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17364
Registered: 04-2001


Posted on Tuesday, August 28, 2012 - 04:04 pm:   Edit Post Print Post

Douglas,

If you enable the Iso Lines (2nd checkbox in the Display Options) then they will show properly.

Thanks for bringing this to our attention, we will get this corrected.
Top of pagePrevious messageNext messageBottom of page Link to this message

Douglas McLean
Advanced Member
Username: Dmclean

Post Number: 105
Registered: 03-2010
Posted on Tuesday, August 28, 2012 - 05:06 pm:   Edit Post Print Post

Enabled ISO and...

There they are...

Handy to know.

Thanks,

Douglas