opengl point view, extreme sowdown Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2012 » Archive July - Dec 2012 » opengl point view, extreme sowdown « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

markus groeteke
Senior Member
Username: 3dworks

Post Number: 384
Registered: 11-2002


Posted on Tuesday, September 11, 2012 - 06:35 am:   Edit Post Print Post

is it only me or do others also experience an extreme slowdown when in shaded display mode *with textures* and switching the "show points" option to on? waiting for about 30-50 seconds at each switch here...
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17522
Registered: 04-2001


Posted on Tuesday, September 11, 2012 - 08:44 am:   Edit Post Print Post

Markus,

How long this takes depends on how many points you are trying to show (and -- of course -- the video card and its driver). If you go to the File Menu: Project Info: Modeling Tab, how many points are in the file?

Also, which operating system are you using, and what video card do you have? And if this is Windows, what is the date of the video driver?
Top of pagePrevious messageNext messageBottom of page Link to this message

markus groeteke
Senior Member
Username: 3dworks

Post Number: 388
Registered: 11-2002


Posted on Tuesday, September 11, 2012 - 09:07 am:   Edit Post Print Post

it only happens when textures are activated, and the scene was not very complex at all.

my specs: apple mac pro v5,1 (mid 2010), 2x6 cores @2.66 ghz, radeon hd 5870, 24 gbyte ram, osx 10.8.1 mountain lion.
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17531
Registered: 04-2001


Posted on Tuesday, September 11, 2012 - 09:14 am:   Edit Post Print Post

Markusm,

Can you please zip and send us a file that shows this so we can see if we can reproduce this here?
Top of pagePrevious messageNext messageBottom of page Link to this message

markus groeteke
Senior Member
Username: 3dworks

Post Number: 389
Registered: 11-2002


Posted on Tuesday, September 11, 2012 - 09:16 am:   Edit Post Print Post

maybe i found one reason: apparently, when show points is active, also points of other, inactive and hidden layers are shown! see screenshot. no ghosts are in the scene and, no points can be selected.

https://img.skitch.com/20120911-g98ceh9eiad3ij35hd77wk38d3.jpg
Top of pagePrevious messageNext messageBottom of page Link to this message

markus groeteke
Senior Member
Username: 3dworks

Post Number: 390
Registered: 11-2002


Posted on Tuesday, September 11, 2012 - 09:16 am:   Edit Post Print Post

i'm on a tight deadline, but i can send you something tomorrow.
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17558
Registered: 04-2001


Posted on Wednesday, September 12, 2012 - 08:52 am:   Edit Post Print Post

Ok Markus, whenever you have time would be appreciated...