Slow performance in layout mode formZ 7 Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2012 » Archive July - Dec 2012 » Slow performance in layout mode formZ 7 « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Brynjulf Krokstrand
New member
Username: Brynjulf_k

Post Number: 7
Registered: 05-2012
Posted on Tuesday, September 18, 2012 - 10:04 am:   Edit Post Print Post

Hi.
Iīve started to try out the layout mode for making construction drawings. But the performance soon got so slow that theres no point in going on.

I currently have six sheets, linked to different views and sections of a relatively simple piece of furniture. So the amount of information should not justify why its that slow. The file size is also now 96MB, which seems far to much regarding the content. Also, the 2d doesnīt seem to update when the 3d model is changed.

Am i doing something wrong? Missing something fundamental?

Is there a way to break the link and explode everything into lines and go on in the "old fashioned" way - manually drawing the remaining lines? I canīt find any options in the "frame parameters" box, and the explode tool doesnīt do the trick. In theory the linking to the 3d model seems ingenious, but so far itīs much more time consuming for me than doing the extra operations in 6.7.

I would be really grateful if anyone has a solution to this!

Best regards, Brynjulf

System:
Win 7, 64 bit professional
Service pack 1
6 core Intel Xeon CPU W3680 3,33GHz
18 GB RAM
Nvidia quadro FX 1800
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17613
Registered: 04-2001


Posted on Tuesday, September 18, 2012 - 10:15 am:   Edit Post Print Post

Brynjulf,

Sorry to hear that you are having trouble. Can you please zip and send your FML and FMZ files so we can look into these and see why this is so slow for you?

Once we see exactly what you are doing, we should be able to give some additional suggestions to get you going forward.

Since these files are large for some reason, you can use our FTP site to send these:

ftp.formz.com
name = dropbox
password = i8ugdl

(Use an FTP program to log in if necessary, and don't open the Pub folder. Then once you are logged on, just drag your zip file into this folder.)

Please also send us an email with the name of the zip archive once the upload is complete so we know to check it.
Top of pagePrevious messageNext messageBottom of page Link to this message

Brynjulf Krokstrand
New member
Username: Brynjulf_k

Post Number: 9
Registered: 05-2012
Posted on Tuesday, September 18, 2012 - 10:38 am:   Edit Post Print Post

Thank you. I think i managed to upload it.
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17625
Registered: 04-2001


Posted on Tuesday, September 18, 2012 - 03:54 pm:   Edit Post Print Post

Brynjulf,

Thanks for uploading your file. This is slower than we would expect, and we will use this in our optimizing efforts for the future. If you don't want to keep the association with the Model, you can get the Ungroup tool, Select All, and click in the screen to convert these to standard lines. (Then delete the frames that are no longer necessary.)

We will email the file back to you in case it helps (to the email address you used to register for the forum). Please let us know if you have any further questions or issues, and thanks again for sending your file.