Solids in axonometric view display di... Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2012 » Archive July - Dec 2012 » Solids in axonometric view display different face shapes « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Nick Davies
Advanced Member
Username: Nikkkko

Post Number: 138
Registered: 02-2010
Posted on Friday, October 05, 2012 - 06:21 am:   Edit Post Print Post

Hi,

I noticed today that when I create a solid from a surface with a non-rectilinear outline, either using Reshape or Extrude, that the two, flat faces of the resulting solid do not appear identical in axonometric view, as can be clearly seen below :


Why is this?

I realise now that this has an impact when exporting to 2d dxf from Hidden Line, effectively adding polylines where there should be none.
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17845
Registered: 04-2001


Posted on Friday, October 05, 2012 - 08:31 am:   Edit Post Print Post

Nick,

This appears to be a side effect of the display resolution of the smooth objects. We will see what we can do about this. Thanks for your report.
Top of pagePrevious messageNext messageBottom of page Link to this message

Nick Davies
Advanced Member
Username: Nikkkko

Post Number: 139
Registered: 02-2010
Posted on Friday, October 05, 2012 - 08:59 am:   Edit Post Print Post

I get the same effect even at 100% resolution, albeit less pronounced, but still enough to produce duplicate lines.