update to 6.7.3 Register | Edit Profile | Moderators | Log Out
Topics | Last Day | Last Week | Search

AutoDesSys Forums » form•Z Discussion » Archive 2012 » Archive July - Dec 2012 » update to 6.7.3 « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

doel
Advanced Member
Username: Doel2

Post Number: 108
Registered: 12-2007
Posted on Friday, October 19, 2012 - 07:30 am:   Edit Post Print Post

Hello

I can not update from 6.7.1 to 6.7.3.
The patcher tells me that my os is the reason.
I am runnning 10.4.10, I know that there have been several updates in os X but my dual- core intel xeon works perfect with all the programs that I use and I do not want to mess that up.
So is there a patcher that works on my os that I can use?
What I mis in 6.7.1 is the step export, for that reason I also still work a lot with 6.6.2.

Thanks doel
Top of pagePrevious messageNext messageBottom of page Link to this message

support@formZ.com
Moderator
Username: Tech

Post Number: 17969
Registered: 04-2001


Posted on Friday, October 19, 2012 - 08:24 am:   Edit Post Print Post

Doel,

OS X 10.4 is no longer supported, and formZ 6.7 works best with OS X 10.5.8 and later. While formZ 6.7 will run on 10.4 in general, some functions such as STEP will not work because the system is too old, and you should either update your OS to 10.5.8 or later -- use formZ 6.6.2 with 10.4...